<!DOCTYPE html>
 <!--[if IE 8 ]> <html class="ie8"> <![endif]-->
 <!--[if IE 9 ]> <html class="ie9"> <![endif]-->
 <!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"> <!--<![endif]-->
 <head>

	
	<title>Look Good or Be Good? | Victory Baptist Church</title>

	<meta charset="UTF-8" />
	
	<!--Load WP Head-->
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Victory Baptist Church &raquo; Feed" href="http://www.victoryanaheim.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Victory Baptist Church &raquo; Comments Feed" href="http://www.victoryanaheim.org/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="Victory Baptist Church &raquo; iCal Feed" href="http://www.victoryanaheim.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Victory Baptist Church &raquo; Look Good or Be Good? Comments Feed" href="http://www.victoryanaheim.org/archives/2269/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/72.167.243.77\/454.c99.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1&time=1659296269"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12&#038;time=1659296269' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12&#038;time=1659296269' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1&#038;time=1659296269' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='options_typography_Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Raleway:400-css'  href='http://fonts.googleapis.com/css?family=Raleway:400' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/style.css?ver=2.1.1&#038;time=1659296269' type='text/css' media='screen' />
<link rel='stylesheet' id='default-css'  href='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/lightbox/themes/default/jquery.lightbox.css?time=1659296269' type='text/css' media='screen' />
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1659296269' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1659296269' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.victoryanaheim.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.victoryanaheim.org/wp-json/wp/v2/posts/2269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.victoryanaheim.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/wlwmanifest.xml?time=1659296269" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="http://www.victoryanaheim.org/archives/2269" />
<link rel='shortlink' href='http://www.victoryanaheim.org/?p=2269' />
<link rel="alternate" type="application/json+oembed" href="http://www.victoryanaheim.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.victoryanaheim.org%2Farchives%2F2269" />
<link rel="alternate" type="text/xml+oembed" href="http://www.victoryanaheim.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.victoryanaheim.org%2Farchives%2F2269&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.victoryanaheim.org"><link rel="https://theeventscalendar.com/" href="http://www.victoryanaheim.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/html5.js"></script><script src="https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/respond.js"></script><style> .shadow, .wrap, body.light .wrap, body.light .widget, body.light .flexslider { behavior: url(http://www.victoryanaheim.org/wp-content/themes/epic/js/PIE.htc) }</style><![endif]-->	
	<!-- End WP Head -->
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
		
		
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
<!-- Theme Version -->
<meta name="generator" content="Epic 2.1.1" />
			
<!-- Custom CSS -->

<style type='text/css'>
	
	body {font-family:Open Sans, sans-serif; font-size:15px; }
#text-logo p, #text-logo h1, .outside #text-logo h1, .outside #text-logo p {font-family:Open Sans, sans-serif; font-size:50px; }
h1, h2, h3, h4, h5, h6 {font-family:Raleway, cursive; font-size:Array; }
#tagline h2, #tagline p {font-family:Raleway, cursive; font-size:20px; }
header.primary .menu li {font-family:Raleway, cursive; font-size:20px; }
h3.widget-title, h2.widget-title {font-family:Raleway, cursive; font-size:24px; }
	
	body, body.light { background:      ; 
		 } 	
	
																
		
								
	

</style><!-- End Custom CSS -->
 

</head>

<body class="post-template-default single single-post postid-2269 single-format-video tribe-no-js unknown unfinished light outside content-left">



	<div class="outside-logo clearfix">
			<div id="text-logo"><p><a href="http://www.victoryanaheim.org/">Victory Baptist Church</a></p></div>
		
		<div id="tagline"><p>Anaheim, California</p></div>		
	</div>
	

<div class="wrap clearfix animated fadeIn">

	<header class="primary clearfix">
		
				
		<nav id="top-menu" class="header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-556"><a href="http://www.victoryanaheim.org/">Home</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://www.victoryanaheim.org/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.victoryanaheim.org/about-us/what-we-believe">What We Believe</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.victoryanaheim.org/our-vision">Our Vision</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.victoryanaheim.org/37-2">What To Expect When You Visit</a></li>
</ul>
</li>
<li id="menu-item-1232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1232"><a href="http://www.victoryanaheim.org/our-ministries">Our Ministries</a>
<ul class="sub-menu">
	<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.victoryanaheim.org/our-ministries/youth-ministries">Solid Student Ministries</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1234"><a href="http://www.victoryanaheim.org/our-ministries/childrens-ministry">Kid&#8217;s Quest</a></li>
</ul>
</li>
<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-788"><a href="http://www.victoryanaheim.org/blog">Videos</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.victoryanaheim.org/resources">Resources</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="http://www.victoryanaheim.org/donate">Donate</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251"><a href="http://www.victoryanaheim.org/vbs">VBS</a></li>
</ul></nav>		
		<div id="mobile-menu" class="menu-top-menu-container"><ul id="mobile-menu-select" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-556"><a href="http://www.victoryanaheim.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://www.victoryanaheim.org/about-us">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.victoryanaheim.org/about-us/what-we-believe">What We Believe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.victoryanaheim.org/our-vision">Our Vision</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.victoryanaheim.org/37-2">What To Expect When You Visit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1232"><a href="http://www.victoryanaheim.org/our-ministries">Our Ministries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1233"><a href="http://www.victoryanaheim.org/our-ministries/youth-ministries">Solid Student Ministries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1234"><a href="http://www.victoryanaheim.org/our-ministries/childrens-ministry">Kid&#8217;s Quest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-788"><a href="http://www.victoryanaheim.org/blog">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.victoryanaheim.org/resources">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="http://www.victoryanaheim.org/donate">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251"><a href="http://www.victoryanaheim.org/vbs">VBS</a></li>
</ul></div>		
	</header>



   <div class="fit-video"><iframe src="https://player.vimeo.com/video/735225525?h=38d47de95e" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></div>
   

<div id="content">

		
		<h1 class="title">Look Good or Be Good?</h1>
		
		<p class="post-meta">July 31, 2022&nbsp;&#124;&nbsp;<a href="http://www.victoryanaheim.org/archives/author/jmallipudi" title="Posts by Josh Mallipudi" rel="author">Josh Mallipudi</a>&nbsp;&#124;&nbsp;<a href="http://www.victoryanaheim.org/archives/2269#comments">Make A Comment</a>&nbsp;&#124;&nbsp;<a href="http://www.victoryanaheim.org/archives/category/unfinished" rel="category tag">Unfinished</a></p>		
				
				
			<div id="comments" class="comments-area">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/2269#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.victoryanaheim.org/wp-login.php?redirect_to=http%3A%2F%2Fwww.victoryanaheim.org%2Farchives%2F2269">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		
			                 
	
</div><!-- #content -->


<div id="sidebar">



	
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title">Current Series</h3>
		<ul>
											<li>
					<a href="http://www.victoryanaheim.org/archives/2269" aria-current="page">Look Good or Be Good?</a>
									</li>
											<li>
					<a href="http://www.victoryanaheim.org/archives/2266">Boldness (VBS Sunday)</a>
									</li>
											<li>
					<a href="http://www.victoryanaheim.org/archives/2264">Times of Refreshing</a>
									</li>
											<li>
					<a href="http://www.victoryanaheim.org/archives/2261">The Response of the Church</a>
									</li>
											<li>
					<a href="http://www.victoryanaheim.org/archives/2257">The Beginning Is the Breakthrough</a>
									</li>
					</ul>

		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Past Series</h3>
			<ul>
					<li class="cat-item cat-item-39"><a href="http://www.victoryanaheim.org/archives/category/a-rising-hope">A Rising Hope</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.victoryanaheim.org/archives/category/advent-2021">Advent 2021</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.victoryanaheim.org/archives/category/all-for-love">All For Love</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.victoryanaheim.org/archives/category/authenticity-series">Authenticity Series</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.victoryanaheim.org/archives/category/be-brave">Be Brave</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.victoryanaheim.org/archives/category/be-christmas">Be Christmas</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.victoryanaheim.org/archives/category/blessed-to-be-a-blessing">Blessed to Be a Blessing</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.victoryanaheim.org/archives/category/courageous">Courageous</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.victoryanaheim.org/archives/category/face-to-face-series">Face to Face Series</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.victoryanaheim.org/archives/category/faith-hope-love">Faith Hope Love</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.victoryanaheim.org/archives/category/family-matters-series">Family Matters Series</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.victoryanaheim.org/archives/category/finding-your-way">Finding Your Way</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.victoryanaheim.org/archives/category/formed">Formed</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.victoryanaheim.org/archives/category/genesis-series">Genesis Series</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.victoryanaheim.org/archives/category/gentle-and-lowly">Gentle and Lowly</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.victoryanaheim.org/archives/category/greater">Greater</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.victoryanaheim.org/archives/category/hearing-from-god">Hearing from God</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.victoryanaheim.org/archives/category/heart-like-jesus">Heart Like Jesus</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.victoryanaheim.org/archives/category/i-am">I Am</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.victoryanaheim.org/archives/category/isaac-the-promised-son">Isaac: The Promised Son</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.victoryanaheim.org/archives/category/journey-to-your-promised-land">Journey to Your Promised Land</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.victoryanaheim.org/archives/category/kids-quest">Kids Quest</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.victoryanaheim.org/archives/category/lessons" title="Discussions on Lessons and Sermons">Lessons</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.victoryanaheim.org/archives/category/living-on-purpose">Living On Purpose</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.victoryanaheim.org/archives/category/man-after-gods-heart">Man After God&#039;s Heart</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.victoryanaheim.org/archives/category/moses">Moses</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.victoryanaheim.org/archives/category/noah-series">Noah Series</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.victoryanaheim.org/archives/category/open">Open</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.victoryanaheim.org/archives/category/parables">Parables</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.victoryanaheim.org/archives/category/paradox">Paradox</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.victoryanaheim.org/archives/category/places-of-transformation">Places of Transformation</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.victoryanaheim.org/archives/category/redemption-and-destiny">Redemption and Destiny</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.victoryanaheim.org/archives/category/rise-and-fall">Rise and Fall</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.victoryanaheim.org/archives/category/ruth">Ruth</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.victoryanaheim.org/archives/category/solomon">Solomon</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.victoryanaheim.org/archives/category/suffering-and-sovreignty">Suffering and Sovreignty\</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.victoryanaheim.org/archives/category/the-last-judge-in-israel">The Last Judge in Israel</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.victoryanaheim.org/archives/category/the-twelve">The Twelve</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.victoryanaheim.org/archives/category/there-is-a-king">There is a King</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.victoryanaheim.org/archives/category/uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.victoryanaheim.org/archives/category/uncommon-faith">Uncommon Faith</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.victoryanaheim.org/archives/category/unconformed">Unconformed</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.victoryanaheim.org/archives/category/unfinished">Unfinished</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.victoryanaheim.org/archives/category/when-god-prevails">When God Prevails</a>
</li>
			</ul>

			</div>	


</div>




</div><!-- Close Wrap -->

<footer class="primary clearfix">

	
	<div class="footer-left left">
		
				
			<p><a href="http://www.victoryanaheim.org/">&copy; 2022 Victory Baptist Church</a></p> 
		
				 
	</div>
	
	<div class="footer-right right">
		
				
			<p><a href="http://www.organizedthemes.com" title="Another great theme from Organized Themes">Organized Themes</a></p> 
		
				
	</div>
	
		
</footer>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=6.0.1&#038;time=1659296269' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/fitvids.js?time=1659296269' id='vids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/flexslider.js?time=1659296269' id='flex-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/hoverIntent.js?time=1659296269' id='hoverintent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/superfish.js?time=1659296269' id='superfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1659296269' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/masonry.min.js?ver=4.2.2&#038;time=1659296269' id='masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b&#038;time=1659296269' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/tinynav.js?time=1659296269' id='tinynav-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.243.77/454.c99.myftpupload.com/wp-content/themes/epic/js/lightbox/lightbox.js?time=1659296269' id='lightbox-js'></script>
	
<script>

// Masonry	
	jQuery(window).load(function() {
		var $container = jQuery('.home-lower');
			$container.imagesLoaded(function(){
		  	$container.masonry({
		    	itemSelector : '.widget',
		    	gutterWidth  : '.gutter',
		    	columnWidth	 : '.sizing'
		  });
		});
	});

// Flexslider	
	jQuery(window).load(function() {
		jQuery('.flexslider').flexslider({
			animation           :	"slide",
			slideshow           :	true,
			slideshowSpeed      :	500000,
			animationDuration   :	500,
			controlNav          :	false,
			directionNav        :   true,
			pauseOnAction       :   true,
			pauseOnHover        :	true,
			smoothHeight		:	true
		});
	});

// Superfish
	jQuery(document).ready(function(){
		jQuery('ul.menu').superfish({
			delay: 1000,                             
			animation: {opacity:'show',height:'show'},   
			speed: 'fast'
		});
	});

// Tinynav
	jQuery(function(){
		jQuery("#mobile-menu-select").tinyNav({
		  active: 'selected',
		  header: 'Navigation'
		});
	});

// Fit videos
	jQuery(document).ready(function(){
		jQuery(".fit-video").fitVids();
	});

	
// Load Lightbox and add lightbox class and rel for prev/next functionality
		jQuery(document).ready(function(){
	    	jQuery('.lightbox').lightbox();
	    		
	    		jQuery('div.gallery a').attr('rel', 'gallery');
	    		jQuery('div.images a').attr('rel', 'gallery');
	    
	    });
	
	// Add lightbox class to single images with links:
		jQuery('a').each(function(){
			
			if ( this.href.toLowerCase().substr(-4).indexOf('.jpg') < 0 &&
			     this.href.toLowerCase().substr(-5).indexOf('.jpeg') < 0 &&
			     this.href.toLowerCase().substr(-4).indexOf('.png') < 0 &&
			     this.href.toLowerCase().substr(-4).indexOf('.gif') < 0 )
			return;
	
			var $lnk = jQuery(this); 
			
			$lnk.addClass('lightbox');
		
		});

	
</script>


</body>
</html>

<!-- 13 queries. 0.187 seconds. -->

